App Outage
Resolved·Partial outage

The issue has been resolved and full functionality has been restored.

Mon, May 5, 2025, 03:30 PM
(3 weeks ago)
·
Affected components
App - app.optiml.com
Updates

Resolved

The issue has been resolved and full functionality has been restored.

Mon, May 5, 2025, 03:30 PM

Identified

We identified the issue, have temporarily reverted to a working version and are working on a permanent fix.

Mon, May 5, 2025, 02:45 PM(45 minutes earlier)

Investigating

We are currently encountering issues with our app.

Mon, May 5, 2025, 02:15 PM(30 minutes earlier)